Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(128)

Unified Diff: third_party/WebKit/Source/platform/text/TextCheckerClient.h

Issue 2791753003: Split WebTextCheckClient off WebSpellCheckClient (Closed)
Patch Set: Add TODOs for class renaming Created 3 years, 8 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/platform/text/TextCheckerClient.h
diff --git a/third_party/WebKit/Source/platform/text/TextCheckerClient.h b/third_party/WebKit/Source/platform/text/TextCheckerClient.h
index ddfe03bc9dab2c667d6aa2e651c27155971acb75..a412b58d57ff58b795a455c7d70f3d42bbfc2e94 100644
--- a/third_party/WebKit/Source/platform/text/TextCheckerClient.h
+++ b/third_party/WebKit/Source/platform/text/TextCheckerClient.h
@@ -37,6 +37,7 @@
namespace blink {
+// TODO(xiaochengh): Rename TextCheckerClient to SpellCheckerClient.
class PLATFORM_EXPORT TextCheckerClient {
public:
virtual ~TextCheckerClient() {}
« no previous file with comments | « third_party/WebKit/Source/core/page/SpellCheckerClient.h ('k') | third_party/WebKit/Source/web/ContextMenuClientImpl.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698