Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(214)

Unified Diff: third_party/WebKit/Source/core/editing/markers/DocumentMarkerController.cpp

Issue 2789373003: Rename DocumentMarker::activeMatch() to IsActiveMatch() (Closed)
Patch Set: Remove dependency Created 3 years, 8 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/editing/markers/DocumentMarkerController.cpp
diff --git a/third_party/WebKit/Source/core/editing/markers/DocumentMarkerController.cpp b/third_party/WebKit/Source/core/editing/markers/DocumentMarkerController.cpp
index 34506d1809171ca1ef41fdc04d995e252f4aa773..e354795a3c1fb0d11e58ac9af8d5ff7c449e0383 100644
--- a/third_party/WebKit/Source/core/editing/markers/DocumentMarkerController.cpp
+++ b/third_party/WebKit/Source/core/editing/markers/DocumentMarkerController.cpp
@@ -860,7 +860,7 @@ void DocumentMarkerController::showMarkers() const {
builder.append(":");
builder.appendNumber(marker->endOffset());
builder.append("](");
- builder.appendNumber(marker->activeMatch());
+ builder.appendNumber(marker->IsActiveMatch());
builder.append(")");
}
}

Powered by Google App Engine
This is Rietveld 408576698