Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1369)

Unified Diff: content/public/common/content_client.h

Issue 2756333002: Rename MediaClientAndroid to MediaDrmBridgeClient (Closed)
Patch Set: Fix .h guards Created 3 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « content/gpu/gpu_child_thread.cc ('k') | content/public/common/content_client.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: content/public/common/content_client.h
diff --git a/content/public/common/content_client.h b/content/public/common/content_client.h
index fd3f94d6d38bc93566680d12fbf20931f23d3b08..84fdf4ddaee204a4636e5e2137295fd5549f8adc 100644
--- a/content/public/common/content_client.h
+++ b/content/public/common/content_client.h
@@ -34,7 +34,7 @@ struct GPUInfo;
}
namespace media {
-class MediaClientAndroid;
+class MediaDrmBridgeClient;
}
namespace content {
@@ -183,8 +183,8 @@ class CONTENT_EXPORT ContentClient {
// the browser UI thread.
virtual bool UsingSynchronousCompositing();
- // Returns the MediaClientAndroid to be used by media code on Android.
- virtual media::MediaClientAndroid* GetMediaClientAndroid();
+ // Returns the MediaDrmBridgeClient to be used by media code on Android.
+ virtual media::MediaDrmBridgeClient* GetMediaDrmBridgeClient();
#endif // OS_ANDROID
private:
« no previous file with comments | « content/gpu/gpu_child_thread.cc ('k') | content/public/common/content_client.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698