Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(8931)

Unified Diff: chrome/common/chrome_content_client.h

Issue 2756333002: Rename MediaClientAndroid to MediaDrmBridgeClient (Closed)
Patch Set: Fix .h guards Created 3 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « chrome/common/BUILD.gn ('k') | chrome/common/chrome_content_client.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: chrome/common/chrome_content_client.h
diff --git a/chrome/common/chrome_content_client.h b/chrome/common/chrome_content_client.h
index 2eff7f753bcd06d7448527e44d191351e0919c8a..569ff879767e9288e52beed5ca3ee38a5df0b629 100644
--- a/chrome/common/chrome_content_client.h
+++ b/chrome/common/chrome_content_client.h
@@ -101,7 +101,7 @@ class ChromeContentClient : public content::ContentClient {
content::OriginTrialPolicy* GetOriginTrialPolicy() override;
#if defined(OS_ANDROID)
- media::MediaClientAndroid* GetMediaClientAndroid() override;
+ media::MediaDrmBridgeClient* GetMediaDrmBridgeClient() override;
#endif // OS_ANDROID
private:
« no previous file with comments | « chrome/common/BUILD.gn ('k') | chrome/common/chrome_content_client.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698