Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(676)

Unified Diff: android_webview/common/aw_content_client.h

Issue 2756333002: Rename MediaClientAndroid to MediaDrmBridgeClient (Closed)
Patch Set: Fix .h guards Created 3 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « android_webview/BUILD.gn ('k') | android_webview/common/aw_content_client.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: android_webview/common/aw_content_client.h
diff --git a/android_webview/common/aw_content_client.h b/android_webview/common/aw_content_client.h
index 09c437585ff8ae9ca6d592246d4e284ead108c14..fbcf739d346aee31c28dd1fc8d2e4629b7aff399 100644
--- a/android_webview/common/aw_content_client.h
+++ b/android_webview/common/aw_content_client.h
@@ -33,7 +33,7 @@ class AwContentClient : public content::ContentClient {
bool CanSendWhileSwappedOut(const IPC::Message* message) override;
void SetGpuInfo(const gpu::GPUInfo& gpu_info) override;
bool UsingSynchronousCompositing() override;
- media::MediaClientAndroid* GetMediaClientAndroid() override;
+ media::MediaDrmBridgeClient* GetMediaDrmBridgeClient() override;
const std::string& gpu_fingerprint() const { return gpu_fingerprint_; }
« no previous file with comments | « android_webview/BUILD.gn ('k') | android_webview/common/aw_content_client.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698