Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(92)

Side by Side Diff: chrome/common/chrome_media_client_android.cc

Issue 2756333002: Rename MediaClientAndroid to MediaDrmBridgeClient (Closed)
Patch Set: Fix .h guards Created 3 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View unified diff | Download patch
OLDNEW
(Empty)
1 // Copyright 2015 The Chromium Authors. All rights reserved.
2 // Use of this source code is governed by a BSD-style license that can be
3 // found in the LICENSE file.
4
5 #include "chrome/common/chrome_media_client_android.h"
6
7 ChromeMediaClientAndroid::ChromeMediaClientAndroid() {}
8
9 ChromeMediaClientAndroid::~ChromeMediaClientAndroid() {}
10
11 media::MediaDrmBridgeDelegate*
12 ChromeMediaClientAndroid::GetMediaDrmBridgeDelegate(
13 const std::vector<uint8_t>& scheme_uuid) {
14 if (scheme_uuid == widevine_delegate_.GetUUID())
15 return &widevine_delegate_;
16 return nullptr;
17 }
OLDNEW
« no previous file with comments | « chrome/common/chrome_media_client_android.h ('k') | chrome/common/media/chrome_media_drm_bridge_client.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698