Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(741)

Unified Diff: third_party/WebKit/Source/core/paint/PaintLayerScrollableArea.h

Issue 2723993002: Rename platform/Widget to platform/FrameViewBase in core. (Closed)
Patch Set: Created 3 years, 10 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/paint/PaintLayerScrollableArea.h
diff --git a/third_party/WebKit/Source/core/paint/PaintLayerScrollableArea.h b/third_party/WebKit/Source/core/paint/PaintLayerScrollableArea.h
index 87bb281ccff57b105c3f128336bc70b21f6c845e..2af6606f6aac7fc58bf0dc4a4291596ae8cacfa2 100644
--- a/third_party/WebKit/Source/core/paint/PaintLayerScrollableArea.h
+++ b/third_party/WebKit/Source/core/paint/PaintLayerScrollableArea.h
@@ -419,7 +419,7 @@ class CORE_EXPORT PaintLayerScrollableArea final
IntRect rectForHorizontalScrollbar(const IntRect& borderBoxRect) const;
IntRect rectForVerticalScrollbar(const IntRect& borderBoxRect) const;
- Widget* getWidget() override;
+ FrameViewBase* getWidget() override;
bool shouldPerformScrollAnchoring() const override;
ScrollAnchor* scrollAnchor() override { return &m_scrollAnchor; }
bool isPaintLayerScrollableArea() const override { return true; }

Powered by Google App Engine
This is Rietveld 408576698