Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(281)

Unified Diff: third_party/WebKit/Source/core/layout/LayoutPart.h

Issue 2723993002: Rename platform/Widget to platform/FrameViewBase in core. (Closed)
Patch Set: Created 3 years, 10 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/layout/LayoutPart.h
diff --git a/third_party/WebKit/Source/core/layout/LayoutPart.h b/third_party/WebKit/Source/core/layout/LayoutPart.h
index 4859011e00bf367b620dbdccc6627290b164f762..e44d8e731ba3b86b6695c56799881b85bdf7fc6b 100644
--- a/third_party/WebKit/Source/core/layout/LayoutPart.h
+++ b/third_party/WebKit/Source/core/layout/LayoutPart.h
@@ -25,7 +25,7 @@
#include "core/CoreExport.h"
#include "core/layout/LayoutReplaced.h"
-#include "platform/Widget.h"
+#include "platform/FrameViewBase.h"
namespace blink {
@@ -48,7 +48,7 @@ class CORE_EXPORT LayoutPart : public LayoutReplaced {
void ref() { ++m_refCount; }
void deref();
- Widget* widget() const;
+ FrameViewBase* widget() const;
LayoutRect replacedContentRect() const final;
« no previous file with comments | « third_party/WebKit/Source/core/layout/LayoutEmbeddedObject.cpp ('k') | third_party/WebKit/Source/core/layout/LayoutPart.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698