Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(247)

Unified Diff: third_party/WebKit/Source/core/frame/RootFrameViewport.h

Issue 2723993002: Rename platform/Widget to platform/FrameViewBase in core. (Closed)
Patch Set: Created 3 years, 10 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/frame/RootFrameViewport.h
diff --git a/third_party/WebKit/Source/core/frame/RootFrameViewport.h b/third_party/WebKit/Source/core/frame/RootFrameViewport.h
index 5c9cb1536b9d01af83ab5563da1dee09505ea885..7cbadcc7309547be67fc44b7a70f59d57c9a6d6c 100644
--- a/third_party/WebKit/Source/core/frame/RootFrameViewport.h
+++ b/third_party/WebKit/Source/core/frame/RootFrameViewport.h
@@ -96,7 +96,7 @@ class CORE_EXPORT RootFrameViewport final
void updateCompositorScrollAnimations() override;
void cancelProgrammaticScrollAnimation() override;
ScrollBehavior scrollBehaviorStyle() const override;
- Widget* getWidget() override;
+ FrameViewBase* getWidget() override;
void clearScrollableArea() override;
LayoutBox* layoutBox() const override;
FloatQuad localToVisibleContentQuad(const FloatQuad&,
« no previous file with comments | « third_party/WebKit/Source/core/frame/RemoteFrameView.cpp ('k') | third_party/WebKit/Source/core/frame/RootFrameViewport.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698