Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1403)

Unified Diff: third_party/WebKit/Source/core/frame/LocalFrameClient.h

Issue 2723993002: Rename platform/Widget to platform/FrameViewBase in core. (Closed)
Patch Set: Created 3 years, 10 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/frame/LocalFrameClient.h
diff --git a/third_party/WebKit/Source/core/frame/LocalFrameClient.h b/third_party/WebKit/Source/core/frame/LocalFrameClient.h
index 43826ecaf83ab78d11ce456444bd3126821d3bd3..3cf25b469e634e036e70c2f1fd913feea9b0a73e 100644
--- a/third_party/WebKit/Source/core/frame/LocalFrameClient.h
+++ b/third_party/WebKit/Source/core/frame/LocalFrameClient.h
@@ -194,12 +194,12 @@ class CORE_EXPORT LocalFrameClient : public FrameClient {
};
virtual bool canCreatePluginWithoutRenderer(const String& mimeType) const = 0;
virtual FrameViewBase* createPlugin(HTMLPlugInElement*,
- const KURL&,
- const Vector<String>&,
- const Vector<String>&,
- const String&,
- bool loadManually,
- DetachedPluginPolicy) = 0;
+ const KURL&,
+ const Vector<String>&,
+ const Vector<String>&,
+ const String&,
+ bool loadManually,
+ DetachedPluginPolicy) = 0;
virtual std::unique_ptr<WebMediaPlayer> createWebMediaPlayer(
HTMLMediaElement&,
« no previous file with comments | « third_party/WebKit/Source/core/frame/FrameView.cpp ('k') | third_party/WebKit/Source/core/frame/RemoteFrameView.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698