Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1397)

Unified Diff: content/browser/renderer_host/media/media_devices_dispatcher_host.cc

Issue 2716583003: Rename Origin.unique() to opaque().
Patch Set: Update new uses post-rebase Created 3 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: content/browser/renderer_host/media/media_devices_dispatcher_host.cc
diff --git a/content/browser/renderer_host/media/media_devices_dispatcher_host.cc b/content/browser/renderer_host/media/media_devices_dispatcher_host.cc
index f8fef9a1bf3634daffa51ba0a6e194d75853f17a..d0d3dd00f3f21a672c1de4accdf8c330bac4d310 100644
--- a/content/browser/renderer_host/media/media_devices_dispatcher_host.cc
+++ b/content/browser/renderer_host/media/media_devices_dispatcher_host.cc
@@ -49,7 +49,7 @@ url::Origin GetOrigin(int process_id,
int frame_id,
const url::Origin& origin_for_testing) {
DCHECK_CURRENTLY_ON(BrowserThread::UI);
- if (!origin_for_testing.unique())
+ if (!origin_for_testing.opaque())
return origin_for_testing;
RenderFrameHost* frame_host = RenderFrameHost::FromID(process_id, frame_id);

Powered by Google App Engine
This is Rietveld 408576698