Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(208)

Unified Diff: components/password_manager/core/browser/password_syncable_service.cc

Issue 2716583003: Rename Origin.unique() to opaque().
Patch Set: Update new uses post-rebase Created 3 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: components/password_manager/core/browser/password_syncable_service.cc
diff --git a/components/password_manager/core/browser/password_syncable_service.cc b/components/password_manager/core/browser/password_syncable_service.cc
index a1c2dd628f1813b2a9732208cd077ad116633e37..950a40a62cccadecde5292253ede611cecd2aae5 100644
--- a/components/password_manager/core/browser/password_syncable_service.cc
+++ b/components/password_manager/core/browser/password_syncable_service.cc
@@ -186,7 +186,7 @@ void PasswordSpecificsFromPassword(
CopyStringField(display_name);
password_specifics->set_avatar_url(password_form.icon_url.spec());
password_specifics->set_federation_url(
- password_form.federation_origin.unique()
+ password_form.federation_origin.opaque()
? std::string()
: password_form.federation_origin.Serialize());
#undef CopyStringField

Powered by Google App Engine
This is Rietveld 408576698