Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(658)

Unified Diff: chrome/browser/ui/page_info/page_info.cc

Issue 2716583003: Rename Origin.unique() to opaque().
Patch Set: Update new uses post-rebase Created 3 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: chrome/browser/ui/page_info/page_info.cc
diff --git a/chrome/browser/ui/page_info/page_info.cc b/chrome/browser/ui/page_info/page_info.cc
index 6c9f3c75a56e39e2587b7ba149157b371a4c5dbd..59020a12d57b3cdf0d4ea5dd0c0843de1c574bbd 100644
--- a/chrome/browser/ui/page_info/page_info.cc
+++ b/chrome/browser/ui/page_info/page_info.cc
@@ -447,7 +447,7 @@ void PageInfo::OpenSiteSettingsView() {
if ((base::CommandLine::ForCurrentProcess()->HasSwitch(
switches::kEnableSiteSettings) ||
base::FeatureList::IsEnabled(features::kSiteDetails)) &&
- !site_origin.unique()) {
+ !site_origin.opaque()) {
std::string origin_string = site_origin.Serialize();
url::RawCanonOutputT<char> percent_encoded_origin;
url::EncodeURIComponent(origin_string.c_str(), origin_string.length(),

Powered by Google App Engine
This is Rietveld 408576698