Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(2537)

Unified Diff: chrome/browser/plugins/plugin_info_message_filter.cc

Issue 2716583003: Rename Origin.unique() to opaque().
Patch Set: Update new uses post-rebase Created 3 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: chrome/browser/plugins/plugin_info_message_filter.cc
diff --git a/chrome/browser/plugins/plugin_info_message_filter.cc b/chrome/browser/plugins/plugin_info_message_filter.cc
index 8d0adcac00c11f6c7d87cabfbdc3347c18734987..f075eeb03fcc685ec4bc403e029de24891e85744 100644
--- a/chrome/browser/plugins/plugin_info_message_filter.cc
+++ b/chrome/browser/plugins/plugin_info_message_filter.cc
@@ -552,7 +552,7 @@ void PluginInfoMessageFilter::ReportMetrics(
g_browser_process->rappor_service();
if (!rappor_service)
return;
- if (main_frame_origin.unique())
+ if (main_frame_origin.opaque())
return;
if (mime_type != content::kFlashPluginSwfMimeType &&
« no previous file with comments | « chrome/browser/password_manager/save_password_infobar_delegate_android.cc ('k') | chrome/browser/site_details.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698