Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(325)

Unified Diff: cc/surfaces/surface_id.h

Issue 2708153005: Rename SurfaceIdAllocator to LocalSurfaceIdAllocator (Closed)
Patch Set: Created 3 years, 10 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: cc/surfaces/surface_id.h
diff --git a/cc/surfaces/surface_id.h b/cc/surfaces/surface_id.h
index 25db499b5cb2ee8a052006bfa0981a6439a5ea90..0772adb7b7f2d9e224f7c5a97dd15c248b3c9952 100644
--- a/cc/surfaces/surface_id.h
+++ b/cc/surfaces/surface_id.h
@@ -68,7 +68,7 @@ class SurfaceId {
private:
friend struct mojo::StructTraits<mojom::SurfaceIdDataView, SurfaceId>;
- // See SurfaceIdAllocator::GenerateId.
+ // See LocalSurfaceIdAllocator::GenerateId.
Fady Samuel 2017/02/22 12:42:58 This comment isn't particularly useful. Please del
xing.xu 2017/02/22 13:33:28 Acknowledged.
FrameSinkId frame_sink_id_;
LocalSurfaceId local_surface_id_;
};

Powered by Google App Engine
This is Rietveld 408576698