Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(77)

Unified Diff: ios/web_view/public/cwv_web_view.h

Issue 2693793003: Rename CRIWVWebViewConfiguration to CWVWebViewConfiguration (Closed)
Patch Set: Created 3 years, 10 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: ios/web_view/public/cwv_web_view.h
diff --git a/ios/web_view/public/cwv_web_view.h b/ios/web_view/public/cwv_web_view.h
index be3822d127f89fc77ac4ac486050406e18a755ef..b6a224c996b67d9a6fbf6344377e074d246580dd 100644
--- a/ios/web_view/public/cwv_web_view.h
+++ b/ios/web_view/public/cwv_web_view.h
@@ -6,7 +6,7 @@
#import <UIKit/UIKit.h>
-@class CRIWVWebViewConfiguration;
+@class CWVWebViewConfiguration;
@protocol CRIWVWebViewDelegate;
// A web view component (like WKWebView) which uses iOS Chromium's web view
@@ -43,7 +43,7 @@
// |configuration| must not be null
- (instancetype)initWithFrame:(CGRect)frame
- configuration:(CRIWVWebViewConfiguration*)configuration
+ configuration:(CWVWebViewConfiguration*)configuration
NS_DESIGNATED_INITIALIZER;
- (instancetype)initWithFrame:(CGRect)frame NS_UNAVAILABLE;
« no previous file with comments | « ios/web_view/public/criwv_web_view_configuration.h ('k') | ios/web_view/public/cwv_web_view_configuration.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698