Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(851)

Unified Diff: third_party/WebKit/Source/modules/webaudio/AudioParam.cpp

Issue 2669663004: Rename cancelValuesAndHoldAtTime to cancelAndHoldAtTime. (Closed)
Patch Set: Created 3 years, 11 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/modules/webaudio/AudioParam.cpp
diff --git a/third_party/WebKit/Source/modules/webaudio/AudioParam.cpp b/third_party/WebKit/Source/modules/webaudio/AudioParam.cpp
index 4ae77b7ec6107305a45a25a3d98e5dd9a6aeaf6e..6ff418f0bfa4e567465ed068386d621978471365 100644
--- a/third_party/WebKit/Source/modules/webaudio/AudioParam.cpp
+++ b/third_party/WebKit/Source/modules/webaudio/AudioParam.cpp
@@ -517,10 +517,9 @@ AudioParam* AudioParam::cancelScheduledValues(double startTime,
return this;
}
-AudioParam* AudioParam::cancelValuesAndHoldAtTime(
- double startTime,
- ExceptionState& exceptionState) {
- handler().timeline().cancelValuesAndHoldAtTime(startTime, exceptionState);
+AudioParam* AudioParam::cancelAndHoldAtTime(double startTime,
+ ExceptionState& exceptionState) {
+ handler().timeline().cancelAndHoldAtTime(startTime, exceptionState);
return this;
}
« no previous file with comments | « third_party/WebKit/Source/modules/webaudio/AudioParam.h ('k') | third_party/WebKit/Source/modules/webaudio/AudioParam.idl » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698