Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(557)

Unified Diff: content/public/browser/payment_app_provider.h

Issue 2665583002: PaymentApp: Rename PaymentAppRequestData to PaymentAppRequest. (Closed)
Patch Set: PaymentApp: Rename PaymentAppRequestData to PaymentAppRequest. Created 3 years, 11 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: content/public/browser/payment_app_provider.h
diff --git a/content/public/browser/payment_app_provider.h b/content/public/browser/payment_app_provider.h
index b772e8b2e1870e5347701e6800f59dfe11dbc2ba..5a70e02f3125106b3247804e53aac9288fc9e276 100644
--- a/content/public/browser/payment_app_provider.h
+++ b/content/public/browser/payment_app_provider.h
@@ -38,7 +38,7 @@ class CONTENT_EXPORT PaymentAppProvider {
virtual void InvokePaymentApp(
BrowserContext* browser_context,
int64_t registration_id,
- payments::mojom::PaymentAppRequestDataPtr data) = 0;
+ payments::mojom::PaymentAppRequestPtr app_request) = 0;
protected:
virtual ~PaymentAppProvider() {}

Powered by Google App Engine
This is Rietveld 408576698