Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(414)

Unified Diff: content/browser/payments/payment_app_provider_impl.h

Issue 2665583002: PaymentApp: Rename PaymentAppRequestData to PaymentAppRequest. (Closed)
Patch Set: PaymentApp: Rename PaymentAppRequestData to PaymentAppRequest. Created 3 years, 11 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: content/browser/payments/payment_app_provider_impl.h
diff --git a/content/browser/payments/payment_app_provider_impl.h b/content/browser/payments/payment_app_provider_impl.h
index 5a5a1285eb73d2e34d7a33c7ed8a2ae5a39fe414..1c7fc494384f934179bfe68fffa2e4e1e650b7c8 100644
--- a/content/browser/payments/payment_app_provider_impl.h
+++ b/content/browser/payments/payment_app_provider_impl.h
@@ -28,7 +28,7 @@ class CONTENT_EXPORT PaymentAppProviderImpl : public PaymentAppProvider {
void InvokePaymentApp(
BrowserContext* browser_context,
int64_t registration_id,
- payments::mojom::PaymentAppRequestDataPtr data) override;
+ payments::mojom::PaymentAppRequestPtr app_request) override;
private:
PaymentAppProviderImpl();
« no previous file with comments | « content/browser/payments/payment_app_content_unittest_base.cc ('k') | content/browser/payments/payment_app_provider_impl.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698