Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(565)

Unified Diff: components/payments/payment_app.mojom

Issue 2665583002: PaymentApp: Rename PaymentAppRequestData to PaymentAppRequest. (Closed)
Patch Set: PaymentApp: Rename PaymentAppRequestData to PaymentAppRequest. Created 3 years, 11 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: components/payments/payment_app.mojom
diff --git a/components/payments/payment_app.mojom b/components/payments/payment_app.mojom
index a3e9715b76942776549dc15682ec23d8ceeb5e4d..4bcc3e761592c469d85e278dd6ece49d7be02255 100644
--- a/components/payments/payment_app.mojom
+++ b/components/payments/payment_app.mojom
@@ -35,7 +35,7 @@ interface PaymentAppManager {
=> (PaymentAppManifest payment_app_manifest, PaymentAppManifestError error);
};
-struct PaymentAppRequestData {
+struct PaymentAppRequest {
url.mojom.Url origin;
array<PaymentMethodData> methodData;
PaymentItem total;

Powered by Google App Engine
This is Rietveld 408576698