Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(163)

Unified Diff: third_party/WebKit/Source/modules/payments/PaymentAppRequestDataConversion.h

Issue 2665583002: PaymentApp: Rename PaymentAppRequestData to PaymentAppRequest. (Closed)
Patch Set: PaymentApp: Rename PaymentAppRequestData to PaymentAppRequest. Created 3 years, 11 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/modules/payments/PaymentAppRequestDataConversion.h
diff --git a/third_party/WebKit/Source/modules/payments/PaymentAppRequestDataConversion.h b/third_party/WebKit/Source/modules/payments/PaymentAppRequestDataConversion.h
deleted file mode 100644
index 4d54469e980bf002ca2d9d8438223b138c2f155a..0000000000000000000000000000000000000000
--- a/third_party/WebKit/Source/modules/payments/PaymentAppRequestDataConversion.h
+++ /dev/null
@@ -1,27 +0,0 @@
-// Copyright 2016 The Chromium Authors. All rights reserved.
-// Use of this source code is governed by a BSD-style license that can be
-// found in the LICENSE file.
-
-#ifndef PaymentAppRequestDataConversion_h
-#define PaymentAppRequestDataConversion_h
-
-#include "modules/payments/PaymentAppRequestData.h"
-#include "wtf/Allocator.h"
-
-namespace blink {
-
-class ScriptState;
-struct WebPaymentAppRequestData;
-
-class MODULES_EXPORT PaymentAppRequestDataConversion {
- STATIC_ONLY(PaymentAppRequestDataConversion);
-
- public:
- static PaymentAppRequestData toPaymentAppRequestData(
- ScriptState*,
- const WebPaymentAppRequestData&);
-};
-
-} // namespace blink
-
-#endif // PaymentAppRequestDataConversion_h

Powered by Google App Engine
This is Rietveld 408576698