Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(238)

Side by Side Diff: third_party/WebKit/Source/modules/payments/PaymentAppRequestData.idl

Issue 2665583002: PaymentApp: Rename PaymentAppRequestData to PaymentAppRequest. (Closed)
Patch Set: PaymentApp: Rename PaymentAppRequestData to PaymentAppRequest. Created 3 years, 10 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View unified diff | Download patch
OLDNEW
(Empty)
1 // Copyright 2016 The Chromium Authors. All rights reserved.
2 // Use of this source code is governed by a BSD-style license that can be
3 // found in the LICENSE file.
4
5 // https://w3c.github.io/webpayments-payment-apps-api/#idl-def-paymentapprequest data
6
7 dictionary PaymentAppRequestData {
8 DOMString origin;
9 sequence<PaymentMethodData> methodData;
10 PaymentItem total;
11 sequence<PaymentDetailsModifier> modifiers;
12 DOMString optionId;
13 };
OLDNEW

Powered by Google App Engine
This is Rietveld 408576698