Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(335)

Side by Side Diff: third_party/WebKit/Source/modules/payments/PaymentAppRequestConversion.h

Issue 2665583002: PaymentApp: Rename PaymentAppRequestData to PaymentAppRequest. (Closed)
Patch Set: android Created 3 years, 10 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View unified diff | Download patch
OLDNEW
(Empty)
1 // Copyright 2016 The Chromium Authors. All rights reserved.
please use gerrit instead 2017/01/30 15:03:32 2017 (looks like a new file)
zino 2017/01/31 09:16:07 IMHO, this change is just renaming, not adding a n
2 // Use of this source code is governed by a BSD-style license that can be
3 // found in the LICENSE file.
4
5 #ifndef PaymentAppRequestConversion_h
6 #define PaymentAppRequestConversion_h
7
8 #include "modules/payments/PaymentAppRequest.h"
9 #include "wtf/Allocator.h"
10
11 namespace blink {
12
13 class ScriptState;
14 struct WebPaymentAppRequest;
15
16 class MODULES_EXPORT PaymentAppRequestConversion {
17 STATIC_ONLY(PaymentAppRequestConversion);
18
19 public:
20 static PaymentAppRequest toPaymentAppRequest(ScriptState*,
21 const WebPaymentAppRequest&);
22 };
23
24 } // namespace blink
25
26 #endif // PaymentAppRequestConversion_h
OLDNEW

Powered by Google App Engine
This is Rietveld 408576698