Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(271)

Unified Diff: runtime/vm/snapshot_test.cc

Issue 2654183002: Rename references to "external pages" as "snapshot pages" to avoid confusion with the kind of exter… (Closed)
Patch Set: image Created 3 years, 11 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: runtime/vm/snapshot_test.cc
diff --git a/runtime/vm/snapshot_test.cc b/runtime/vm/snapshot_test.cc
index 7b4a5d3a0ce16dcd342ba940360e16f395eaa020..6d5b6e6ecab89ba2e89aba416132bc90c0028fa7 100644
--- a/runtime/vm/snapshot_test.cc
+++ b/runtime/vm/snapshot_test.cc
@@ -1186,7 +1186,7 @@ UNIT_TEST_CASE(FullSnapshot) {
{
FullSnapshotWriter writer(
Snapshot::kCore, NULL, &isolate_snapshot_data_buffer,
- &malloc_allocator, NULL, NULL /* instructions_writer */);
+ &malloc_allocator, NULL, NULL /* image_writer */);
writer.WriteFullSnapshot();
}
}
@@ -1243,7 +1243,7 @@ UNIT_TEST_CASE(FullSnapshot1) {
{
FullSnapshotWriter writer(
Snapshot::kCore, NULL, &isolate_snapshot_data_buffer,
- &malloc_allocator, NULL, NULL /* instructions_writer */);
+ &malloc_allocator, NULL, NULL /* image_writer */);
writer.WriteFullSnapshot();
}
« runtime/vm/isolate.cc ('K') | « runtime/vm/snapshot.cc ('k') | runtime/vm/virtual_memory.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698