Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(749)

Unified Diff: Source/core/page/ChromeClient.h

Issue 26450004: Cleanup: Adding more conversion helper interfaces. (Closed) Base URL: https://chromium.googlesource.com/chromium/blink.git@master
Patch Set: Created 7 years, 2 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: Source/core/page/ChromeClient.h
diff --git a/Source/core/page/ChromeClient.h b/Source/core/page/ChromeClient.h
index 0a693ce63d3cfbc85d8a385d494815aba2f3b39f..55af6f6b5bafe159ad3fe3135d01badb6d1c91d6 100644
--- a/Source/core/page/ChromeClient.h
+++ b/Source/core/page/ChromeClient.h
@@ -261,6 +261,7 @@ public:
virtual FloatSize minimumWindowSize() const { return FloatSize(100, 100); };
virtual bool isEmptyChromeClient() const { return false; }
+ virtual bool isChromeClient() const { return false; }
tkent 2013/10/08 22:22:39 Ditto. The function name is confusing. Wrap with "
virtual void didAssociateFormControls(const Vector<RefPtr<Element> >&) { };

Powered by Google App Engine
This is Rietveld 408576698