Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(668)

Unified Diff: sdk/lib/_internal/pub/lib/src/command/list_package_dirs.dart

Issue 26284002: Rename "install" -> "get" and "update" -> "upgrade". (Closed) Base URL: https://dart.googlecode.com/svn/branches/bleeding_edge/dart
Patch Set: Created 7 years, 2 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: sdk/lib/_internal/pub/lib/src/command/list_package_dirs.dart
diff --git a/sdk/lib/_internal/pub/lib/src/command/list_package_dirs.dart b/sdk/lib/_internal/pub/lib/src/command/list_package_dirs.dart
index 30c0fe9f071764f5034dda0708088398d2f0ff67..31c6916ed6b2d0fb02d98387022b42d4b607eb6a 100644
--- a/sdk/lib/_internal/pub/lib/src/command/list_package_dirs.dart
+++ b/sdk/lib/_internal/pub/lib/src/command/list_package_dirs.dart
@@ -29,7 +29,7 @@ class ListPackageDirsCommand extends PubCommand {
Future onRun() {
if (!entrypoint.lockFileExists) {
log.error(JSON.encode(
- 'Package "myapp" has no lockfile. Please run "pub install" first.'));
+ 'Package "myapp" has no lockfile. Please run "pub get" first.'));
return flushThenExit(exit_codes.NO_INPUT);
}

Powered by Google App Engine
This is Rietveld 408576698