Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1491)

Unified Diff: pkg/compiler/lib/src/js_emitter/full_emitter/class_emitter.dart

Issue 2625713002: Rename Enqueuer.universe to worldBuilder. (Closed)
Patch Set: Updated cf. comments Created 3 years, 11 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: pkg/compiler/lib/src/js_emitter/full_emitter/class_emitter.dart
diff --git a/pkg/compiler/lib/src/js_emitter/full_emitter/class_emitter.dart b/pkg/compiler/lib/src/js_emitter/full_emitter/class_emitter.dart
index fa917269a217f269c7f58e0206acd16e4da21f73..979e11d51f49bc5dcf5857e870e766023570fcdc 100644
--- a/pkg/compiler/lib/src/js_emitter/full_emitter/class_emitter.dart
+++ b/pkg/compiler/lib/src/js_emitter/full_emitter/class_emitter.dart
@@ -10,7 +10,7 @@ class ClassEmitter extends CodeEmitterHelper {
ClassEmitter(this.closedWorld);
ClassStubGenerator get _stubGenerator =>
- new ClassStubGenerator(namer, backend, codegenWorld, closedWorld,
+ new ClassStubGenerator(namer, backend, codegenWorldBuilder, closedWorld,
enableMinification: compiler.options.enableMinification);
/**

Powered by Google App Engine
This is Rietveld 408576698