Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(257)

Unified Diff: tests/html/events_test.dart

Issue 26151002: Rename runAsync to scheduleMicrotask. (Closed) Base URL: https://dart.googlecode.com/svn/branches/bleeding_edge/dart
Patch Set: Fix 80 chars lines Created 7 years, 2 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: tests/html/events_test.dart
diff --git a/tests/html/events_test.dart b/tests/html/events_test.dart
index d455b7fc89ddcf109359a661f714293cdac4f168..ebb9181f62b0421ca6c423771587abda5e1eb40b 100644
--- a/tests/html/events_test.dart
+++ b/tests/html/events_test.dart
@@ -97,7 +97,7 @@ main() {
void handler(Event e) {
expect(Zone.current, equals(zone));
- runAsync(expectAsync0(() {
+ scheduleMicrotask(expectAsync0(() {
expect(Zone.current, equals(zone));
sub.cancel();
}));

Powered by Google App Engine
This is Rietveld 408576698