Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(98)

Unified Diff: tests/lib/async/run_async6_test.dart

Issue 26151002: Rename runAsync to scheduleMicrotask. (Closed) Base URL: https://dart.googlecode.com/svn/branches/bleeding_edge/dart
Patch Set: Fix 80 chars lines Created 7 years, 2 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: tests/lib/async/run_async6_test.dart
diff --git a/tests/lib/async/run_async6_test.dart b/tests/lib/async/run_async6_test.dart
deleted file mode 100644
index e89bc038568eeef213a44eba8f5b71ba1aa17420..0000000000000000000000000000000000000000
--- a/tests/lib/async/run_async6_test.dart
+++ /dev/null
@@ -1,22 +0,0 @@
-// Copyright (c) 2013, the Dart project authors. Please see the AUTHORS file
-// for details. All rights reserved. Use of this source code is governed by a
-// BSD-style license that can be found in the LICENSE file.
-
-library run_async_test;
-
-import 'dart:async';
-import '../../../pkg/unittest/lib/unittest.dart';
-
-bool _unhandledExceptionCallback(exception) => true;
-
-main() {
- test('run async test', () {
- var callback = expectAsync0(() {});
- runAsync(() {
- runAsync(() {
- callback();
- });
- throw new Exception('exception');
- });
- });
-}

Powered by Google App Engine
This is Rietveld 408576698