Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(246)

Unified Diff: content/public/test/test_browser_context.h

Issue 261363002: Rename BrowserPluginGuestManagerDelegate to BrowserPluginGuestManager (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@guestview_manager_cleanupguestmanager
Patch Set: Fixed Android Build (Hopefully) Created 6 years, 7 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: content/public/test/test_browser_context.h
diff --git a/content/public/test/test_browser_context.h b/content/public/test/test_browser_context.h
index ea2f5f2716692cfc06ad4256dd4e1ecba83b54e9..c18fd22d4f0d64f94ae3b478c354c4b1130a1ea9 100644
--- a/content/public/test/test_browser_context.h
+++ b/content/public/test/test_browser_context.h
@@ -64,8 +64,7 @@ class TestBrowserContext : public BrowserContext {
virtual ResourceContext* GetResourceContext() OVERRIDE;
virtual GeolocationPermissionContext*
GetGeolocationPermissionContext() OVERRIDE;
- virtual content::BrowserPluginGuestManagerDelegate*
- GetGuestManagerDelegate() OVERRIDE;
+ virtual BrowserPluginGuestManager* GetGuestManager() OVERRIDE;
virtual quota::SpecialStoragePolicy* GetSpecialStoragePolicy() OVERRIDE;
private:
« no previous file with comments | « content/public/browser/browser_plugin_guest_manager_delegate.cc ('k') | content/public/test/test_browser_context.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698