Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(76)

Unified Diff: content/public/test/test_browser_context.h

Issue 261363002: Rename BrowserPluginGuestManagerDelegate to BrowserPluginGuestManager (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@guestview_manager_cleanupguestmanager
Patch Set: Addressed nits Created 6 years, 7 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: content/public/test/test_browser_context.h
diff --git a/content/public/test/test_browser_context.h b/content/public/test/test_browser_context.h
index ea2f5f2716692cfc06ad4256dd4e1ecba83b54e9..99f374a3401e93d9ae36f767342b554e9c95cde6 100644
--- a/content/public/test/test_browser_context.h
+++ b/content/public/test/test_browser_context.h
@@ -64,8 +64,7 @@ class TestBrowserContext : public BrowserContext {
virtual ResourceContext* GetResourceContext() OVERRIDE;
virtual GeolocationPermissionContext*
GetGeolocationPermissionContext() OVERRIDE;
- virtual content::BrowserPluginGuestManagerDelegate*
- GetGuestManagerDelegate() OVERRIDE;
+ virtual content::BrowserPluginGuestManager* GetGuestManager() OVERRIDE;
jam 2014/05/07 19:38:10 ditto
Fady Samuel 2014/05/11 02:40:26 Done.
virtual quota::SpecialStoragePolicy* GetSpecialStoragePolicy() OVERRIDE;
private:

Powered by Google App Engine
This is Rietveld 408576698