Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(8809)

Unified Diff: chrome/test/base/testing_profile.cc

Issue 261363002: Rename BrowserPluginGuestManagerDelegate to BrowserPluginGuestManager (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@guestview_manager_cleanupguestmanager
Patch Set: Created 6 years, 7 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: chrome/test/base/testing_profile.cc
diff --git a/chrome/test/base/testing_profile.cc b/chrome/test/base/testing_profile.cc
index e9eda9dd9ef8780051907cd0dc68796f932848b6..402eee0832e1862af0c6ad0c6e89f566922f8f43 100644
--- a/chrome/test/base/testing_profile.cc
+++ b/chrome/test/base/testing_profile.cc
@@ -828,8 +828,7 @@ TestingProfile::GetGeolocationPermissionContext() {
return ChromeGeolocationPermissionContextFactory::GetForProfile(this);
}
-content::BrowserPluginGuestManagerDelegate*
- TestingProfile::GetGuestManagerDelegate() {
+content::BrowserPluginGuestManager* TestingProfile::GetGuestManager() {
return GuestViewManager::FromBrowserContext(this);
}

Powered by Google App Engine
This is Rietveld 408576698