Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(279)

Unified Diff: Source/platform/graphics/GraphicsLayerTest.cpp

Issue 260353003: isActiveFocus() is a more meaningful name (Closed) Base URL: https://chromium.googlesource.com/chromium/blink.git@master
Patch Set: Created 6 years, 8 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « Source/core/rendering/RenderListBox.cpp ('k') | Source/platform/scroll/FramelessScrollView.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: Source/platform/graphics/GraphicsLayerTest.cpp
diff --git a/Source/platform/graphics/GraphicsLayerTest.cpp b/Source/platform/graphics/GraphicsLayerTest.cpp
index 20fefbd824a125d7e4afa200b280440531bfd1da..206ea0f4682539b200ee42010925aa5a73f18ed0 100644
--- a/Source/platform/graphics/GraphicsLayerTest.cpp
+++ b/Source/platform/graphics/GraphicsLayerTest.cpp
@@ -126,7 +126,7 @@ TEST_F(GraphicsLayerTest, updateLayerShouldFlattenTransformWithAnimations)
class FakeScrollableArea : public ScrollableArea {
public:
- virtual bool isActive() const OVERRIDE { return false; }
+ virtual bool isActiveFocus() const OVERRIDE { return false; }
virtual int scrollSize(ScrollbarOrientation) const OVERRIDE { return 100; }
virtual bool isScrollCornerVisible() const OVERRIDE { return false; }
virtual IntRect scrollCornerRect() const OVERRIDE { return IntRect(); }
« no previous file with comments | « Source/core/rendering/RenderListBox.cpp ('k') | Source/platform/scroll/FramelessScrollView.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698