Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1175)

Unified Diff: runtime/vm/snapshot.cc

Issue 2580823003: Rename snapshot kind enum values kAppWithJIT -> kAppJIT, kAppNoJIT -> kAppAOT. (Closed)
Patch Set: Created 4 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « runtime/vm/snapshot.h ('k') | no next file » | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: runtime/vm/snapshot.cc
diff --git a/runtime/vm/snapshot.cc b/runtime/vm/snapshot.cc
index d1e07e6571b1d3548229f9e4500eb0d95732c899..13757ecbaee8aaf041b4e0b7ba23ad9f7a4d8d12 100644
--- a/runtime/vm/snapshot.cc
+++ b/runtime/vm/snapshot.cc
@@ -150,9 +150,9 @@ const char* Snapshot::KindToCString(Kind kind) {
return "script";
case kMessage:
return "message";
- case kAppWithJIT:
+ case kAppJIT:
return "app-jit";
- case kAppNoJIT:
+ case kAppAOT:
return "app-aot";
case kNone:
return "none";
« no previous file with comments | « runtime/vm/snapshot.h ('k') | no next file » | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698