Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(42)

Unified Diff: runtime/vm/pages.cc

Issue 2580823003: Rename snapshot kind enum values kAppWithJIT -> kAppJIT, kAppNoJIT -> kAppAOT. (Closed)
Patch Set: Created 4 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « runtime/vm/object_store.h ('k') | runtime/vm/precompiler.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: runtime/vm/pages.cc
diff --git a/runtime/vm/pages.cc b/runtime/vm/pages.cc
index 3601913098b0d9c2301c7c886e98e46cf4725a2f..4fb4efbc83e487722bfd602fd5329815239bbc77 100644
--- a/runtime/vm/pages.cc
+++ b/runtime/vm/pages.cc
@@ -227,7 +227,7 @@ HeapPage* PageSpace::AllocatePage(HeapPage::PageType type) {
} else {
// Should not allocate executable pages when running from a precompiled
// snapshot.
- ASSERT(Dart::snapshot_kind() != Snapshot::kAppNoJIT);
+ ASSERT(Dart::snapshot_kind() != Snapshot::kAppAOT);
if (exec_pages_ == NULL) {
exec_pages_ = page;
« no previous file with comments | « runtime/vm/object_store.h ('k') | runtime/vm/precompiler.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698