Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(574)

Unified Diff: runtime/vm/object_store.h

Issue 2580823003: Rename snapshot kind enum values kAppWithJIT -> kAppJIT, kAppNoJIT -> kAppAOT. (Closed)
Patch Set: Created 4 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « runtime/vm/object.cc ('k') | runtime/vm/pages.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: runtime/vm/object_store.h
diff --git a/runtime/vm/object_store.h b/runtime/vm/object_store.h
index f3aabe635a40eb16e5999ebc5348a5f27b18a3c6..ab0a38485cd8327fa0a5882399cbe47ef04596d6 100644
--- a/runtime/vm/object_store.h
+++ b/runtime/vm/object_store.h
@@ -560,8 +560,8 @@ class ObjectStore {
switch (kind) {
case Snapshot::kCore:
return reinterpret_cast<RawObject**>(&library_load_error_table_);
- case Snapshot::kAppWithJIT:
- case Snapshot::kAppNoJIT:
+ case Snapshot::kAppJIT:
+ case Snapshot::kAppAOT:
return to();
case Snapshot::kScript:
case Snapshot::kMessage:
« no previous file with comments | « runtime/vm/object.cc ('k') | runtime/vm/pages.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698