Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(574)

Unified Diff: media/remoting/rpc/proto_utils.cc

Issue 2568463003: media: Rename MediaKeys to ContentDecryptionModule (Closed)
Patch Set: comments addressed Created 4 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « media/remoting/rpc/proto_utils.h ('k') | media/remoting/rpc/proto_utils_unittest.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: media/remoting/rpc/proto_utils.cc
diff --git a/media/remoting/rpc/proto_utils.cc b/media/remoting/rpc/proto_utils.cc
index b407c3e7baff1ecac2c5f4d7ce285af377a04b22..026ab7962640c5b4370d4126db201cda68b8dec6 100644
--- a/media/remoting/rpc/proto_utils.cc
+++ b/media/remoting/rpc/proto_utils.cc
@@ -385,7 +385,7 @@ void ConvertCdmPromiseToProto(const CdmPromiseResult& result,
promise_message->set_success(result.success());
if (!result.success()) {
promise_message->set_exception(
- ToProtoMediaKeysException(result.exception()).value());
+ ToProtoCdmException(result.exception()).value());
promise_message->set_system_code(result.system_code());
promise_message->set_error_message(result.error_message());
}
« no previous file with comments | « media/remoting/rpc/proto_utils.h ('k') | media/remoting/rpc/proto_utils_unittest.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698