Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1290)

Unified Diff: media/base/decryptor.h

Issue 2568463003: media: Rename MediaKeys to ContentDecryptionModule (Closed)
Patch Set: comments addressed Created 4 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « media/base/content_decryption_module.cc ('k') | media/base/ipc/media_param_traits_macros.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: media/base/decryptor.h
diff --git a/media/base/decryptor.h b/media/base/decryptor.h
index 58c92e6a9c9c598fd76b4a8e9612f8226d4a2f31..3b1a2453f3d898c69fffada022a9ab712d3a1ffd 100644
--- a/media/base/decryptor.h
+++ b/media/base/decryptor.h
@@ -42,8 +42,8 @@ class MEDIA_EXPORT Decryptor {
Decryptor();
virtual ~Decryptor();
- // Indicates that a new key has been added to the MediaKeys object associated
- // with the Decryptor.
+ // Indicates that a new key has been added to the ContentDecryptionModule
+ // object associated with the Decryptor.
typedef base::Callback<void()> NewKeyCB;
// Registers a NewKeyCB which should be called when a new key is added to the
« no previous file with comments | « media/base/content_decryption_module.cc ('k') | media/base/ipc/media_param_traits_macros.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698