Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(969)

Unified Diff: media/mojo/clients/mojo_cdm_unittest.cc

Issue 2568463003: media: Rename MediaKeys to ContentDecryptionModule (Closed)
Patch Set: Created 4 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: media/mojo/clients/mojo_cdm_unittest.cc
diff --git a/media/mojo/clients/mojo_cdm_unittest.cc b/media/mojo/clients/mojo_cdm_unittest.cc
index 3dee666e847cac101750556c08ee5c380f725d3e..8552aeb93b83598759b051df2ed277c6856e95cc 100644
--- a/media/mojo/clients/mojo_cdm_unittest.cc
+++ b/media/mojo/clients/mojo_cdm_unittest.cc
@@ -78,7 +78,7 @@ class MojoCdmTest : public ::testing::Test {
}
void OnCdmCreated(ExpectedResult expected_result,
- const scoped_refptr<MediaKeys>& cdm,
+ const scoped_refptr<ContentDecryptionModule>& cdm,
jrummell 2016/12/12 22:08:40 nit; Should probably include content_decryption_mo
xhwang 2016/12/12 22:32:51 Done.
const std::string& error_message) {
if (!cdm) {
DVLOG(1) << error_message;
@@ -101,7 +101,7 @@ class MojoCdmTest : public ::testing::Test {
std::unique_ptr<MojoCdmService> mojo_cdm_service_;
mojo::Binding<mojom::ContentDecryptionModule> cdm_binding_;
- scoped_refptr<MediaKeys> mojo_cdm_;
+ scoped_refptr<ContentDecryptionModule> mojo_cdm_;
private:
DISALLOW_COPY_AND_ASSIGN(MojoCdmTest);

Powered by Google App Engine
This is Rietveld 408576698