Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(590)

Unified Diff: media/mojo/clients/mojo_cdm_factory.cc

Issue 2568463003: media: Rename MediaKeys to ContentDecryptionModule (Closed)
Patch Set: Created 4 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: media/mojo/clients/mojo_cdm_factory.cc
diff --git a/media/mojo/clients/mojo_cdm_factory.cc b/media/mojo/clients/mojo_cdm_factory.cc
index 84d9efee857b64b3a8ec4f63110c6b5fe5062c9f..ddde250ea8743822a7220afce5238b6bb1da0299 100644
--- a/media/mojo/clients/mojo_cdm_factory.cc
+++ b/media/mojo/clients/mojo_cdm_factory.cc
@@ -48,7 +48,7 @@ void MojoCdmFactory::Create(
// testing. See http://crbug.com/441957
#if !defined(ENABLE_MOJO_RENDERER)
if (CanUseAesDecryptor(key_system)) {
- scoped_refptr<MediaKeys> cdm(
+ scoped_refptr<ContentDecryptionModule> cdm(
jrummell 2016/12/12 22:08:40 nit: Should probably include content_decryption_mo
xhwang 2016/12/12 22:32:51 Done.
new AesDecryptor(security_origin, session_message_cb, session_closed_cb,
session_keys_change_cb));
base::ThreadTaskRunnerHandle::Get()->PostTask(

Powered by Google App Engine
This is Rietveld 408576698