Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(150)

Unified Diff: media/cdm/default_cdm_factory.cc

Issue 2568463003: media: Rename MediaKeys to ContentDecryptionModule (Closed)
Patch Set: Created 4 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: media/cdm/default_cdm_factory.cc
diff --git a/media/cdm/default_cdm_factory.cc b/media/cdm/default_cdm_factory.cc
index 6efa19c33195e6cbb4d674d04029af4b005eb4bc..a916e7688026edd497ffe98adcd6566f5ffe22e5 100644
--- a/media/cdm/default_cdm_factory.cc
+++ b/media/cdm/default_cdm_factory.cc
@@ -55,7 +55,7 @@ void DefaultCdmFactory::Create(
return;
}
- scoped_refptr<MediaKeys> cdm(
+ scoped_refptr<ContentDecryptionModule> cdm(
jrummell 2016/12/12 22:08:40 nit: Should include content_decryption_module.h.
xhwang 2016/12/12 22:32:50 Done.
new AesDecryptor(security_origin, session_message_cb, session_closed_cb,
session_keys_change_cb));
base::ThreadTaskRunnerHandle::Get()->PostTask(

Powered by Google App Engine
This is Rietveld 408576698