Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(71)

Unified Diff: services/ui/ws/display_manager.cc

Issue 2549503002: Rename PlatformScreen to ScreenManager. (Closed)
Patch Set: Created 4 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: services/ui/ws/display_manager.cc
diff --git a/services/ui/ws/display_manager.cc b/services/ui/ws/display_manager.cc
index 3607d602526b1bfbb033ec1cf1582899c53ee2d0..aaa73c8615a46cea62e9aa69a030c05ad8ba184a 100644
--- a/services/ui/ws/display_manager.cc
+++ b/services/ui/ws/display_manager.cc
@@ -8,7 +8,7 @@
#include "base/memory/ptr_util.h"
#include "base/trace_event/trace_event.h"
-#include "services/ui/display/platform_screen.h"
+#include "services/ui/display/screen_manager.h"
msw 2016/12/01 20:01:18 nit: needed?
kylechar 2016/12/01 21:08:21 Nope. Deleted.
#include "services/ui/ws/display.h"
#include "services/ui/ws/display_binding.h"
#include "services/ui/ws/event_dispatcher.h"

Powered by Google App Engine
This is Rietveld 408576698