Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(438)

Unified Diff: components/password_manager/sync/browser/password_data_type_controller.cc

Issue 2549223003: [Sync] Rename NonUIDataTypeController to AsyncDirectoryTypeController (Closed)
Patch Set: Created 4 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: components/password_manager/sync/browser/password_data_type_controller.cc
diff --git a/components/password_manager/sync/browser/password_data_type_controller.cc b/components/password_manager/sync/browser/password_data_type_controller.cc
index 8dac40ad4625a7b474a8262c19b5b714a278d98b..12c35f38c90e6b0d3aacc06b90444aa8168e2104 100644
--- a/components/password_manager/sync/browser/password_data_type_controller.cc
+++ b/components/password_manager/sync/browser/password_data_type_controller.cc
@@ -17,11 +17,11 @@ PasswordDataTypeController::PasswordDataTypeController(
syncer::SyncClient* sync_client,
const base::Closure& state_changed_callback,
const scoped_refptr<password_manager::PasswordStore>& password_store)
- : NonUIDataTypeController(syncer::PASSWORDS,
- dump_stack,
- sync_client,
- syncer::GROUP_PASSWORD,
- nullptr),
+ : AsyncDirectoryTypeController(syncer::PASSWORDS,
+ dump_stack,
+ sync_client,
+ syncer::GROUP_PASSWORD,
+ nullptr),
sync_client_(sync_client),
state_changed_callback_(state_changed_callback),
password_store_(password_store) {}

Powered by Google App Engine
This is Rietveld 408576698