Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(8059)

Unified Diff: components/history/core/browser/history_delete_directives_data_type_controller.cc

Issue 2549223003: [Sync] Rename NonUIDataTypeController to AsyncDirectoryTypeController (Closed)
Patch Set: Created 4 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: components/history/core/browser/history_delete_directives_data_type_controller.cc
diff --git a/components/history/core/browser/history_delete_directives_data_type_controller.cc b/components/history/core/browser/history_delete_directives_data_type_controller.cc
index 0566bfcf5168283dfa7bba05d6b782b5d35e4e80..f7a40626a4b8f763b1dc3e0753a704fef07d3fd3 100644
--- a/components/history/core/browser/history_delete_directives_data_type_controller.cc
+++ b/components/history/core/browser/history_delete_directives_data_type_controller.cc
@@ -13,11 +13,11 @@ namespace browser_sync {
HistoryDeleteDirectivesDataTypeController::
HistoryDeleteDirectivesDataTypeController(const base::Closure& dump_stack,
syncer::SyncClient* sync_client)
- : syncer::NonUIDataTypeController(syncer::HISTORY_DELETE_DIRECTIVES,
- dump_stack,
- sync_client,
- syncer::GROUP_UI,
- base::ThreadTaskRunnerHandle::Get()),
+ : syncer::AsyncDirectoryTypeController(syncer::HISTORY_DELETE_DIRECTIVES,
+ dump_stack,
+ sync_client,
+ syncer::GROUP_UI,
+ base::ThreadTaskRunnerHandle::Get()),
sync_client_(sync_client) {}
HistoryDeleteDirectivesDataTypeController::

Powered by Google App Engine
This is Rietveld 408576698