Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(46)

Unified Diff: components/autofill/core/browser/autofill_wallet_data_type_controller.cc

Issue 2549223003: [Sync] Rename NonUIDataTypeController to AsyncDirectoryTypeController (Closed)
Patch Set: Created 4 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: components/autofill/core/browser/autofill_wallet_data_type_controller.cc
diff --git a/components/autofill/core/browser/autofill_wallet_data_type_controller.cc b/components/autofill/core/browser/autofill_wallet_data_type_controller.cc
index dcbe691423ad68df61c42bda297d34cdf74b9715..ecdcce20fa024f64c23bd5d9a21ef0f8a9cc22f0 100644
--- a/components/autofill/core/browser/autofill_wallet_data_type_controller.cc
+++ b/components/autofill/core/browser/autofill_wallet_data_type_controller.cc
@@ -24,11 +24,11 @@ AutofillWalletDataTypeController::AutofillWalletDataTypeController(
const base::Closure& dump_stack,
syncer::SyncClient* sync_client,
const scoped_refptr<autofill::AutofillWebDataService>& web_data_service)
- : NonUIDataTypeController(type,
- dump_stack,
- sync_client,
- syncer::GROUP_DB,
- std::move(db_thread)),
+ : AsyncDirectoryTypeController(type,
+ dump_stack,
+ sync_client,
+ syncer::GROUP_DB,
+ std::move(db_thread)),
callback_registered_(false),
web_data_service_(web_data_service),
currently_enabled_(IsEnabled()) {

Powered by Google App Engine
This is Rietveld 408576698