Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(69)

Unified Diff: chrome/browser/ui/app_list/arc/arc_package_sync_data_type_controller.cc

Issue 2549223003: [Sync] Rename NonUIDataTypeController to AsyncDirectoryTypeController (Closed)
Patch Set: Created 4 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: chrome/browser/ui/app_list/arc/arc_package_sync_data_type_controller.cc
diff --git a/chrome/browser/ui/app_list/arc/arc_package_sync_data_type_controller.cc b/chrome/browser/ui/app_list/arc/arc_package_sync_data_type_controller.cc
index 163b2fbe82bdd1b8e0a057b210bca5982f3210db..b065c9563401cdfce1f1aae5e2054088c12d02a2 100644
--- a/chrome/browser/ui/app_list/arc/arc_package_sync_data_type_controller.cc
+++ b/chrome/browser/ui/app_list/arc/arc_package_sync_data_type_controller.cc
@@ -31,11 +31,11 @@ ArcPackageSyncDataTypeController::ArcPackageSyncDataTypeController(
const base::Closure& dump_stack,
syncer::SyncClient* sync_client,
Profile* profile)
- : syncer::NonUIDataTypeController(type,
- dump_stack,
- sync_client,
- syncer::GROUP_UI,
- base::ThreadTaskRunnerHandle::Get()),
+ : syncer::AsyncDirectoryTypeController(type,
+ dump_stack,
+ sync_client,
+ syncer::GROUP_UI,
+ base::ThreadTaskRunnerHandle::Get()),
profile_(profile) {
pref_registrar_.Init(profile_->GetPrefs());
pref_registrar_.Add(

Powered by Google App Engine
This is Rietveld 408576698