Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1062)

Unified Diff: third_party/WebKit/Source/modules/payments/PaymentRequest.idl

Issue 2545523004: Rename canMakeActivePayment to canMakePayment (Closed)
Patch Set: Rebase Created 4 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/modules/payments/PaymentRequest.idl
diff --git a/third_party/WebKit/Source/modules/payments/PaymentRequest.idl b/third_party/WebKit/Source/modules/payments/PaymentRequest.idl
index 180f9bfe5753d8ecd42638812988a2310233d408..da5b1d4bed24c311c6dffa6c1422138a1213ea64 100644
--- a/third_party/WebKit/Source/modules/payments/PaymentRequest.idl
+++ b/third_party/WebKit/Source/modules/payments/PaymentRequest.idl
@@ -24,5 +24,5 @@
attribute EventHandler onshippingoptionchange;
// https://github.com/w3c/browser-payment-api/issues/310
- [CallWith=ScriptState, RuntimeEnabled=CanMakeActivePayment] Promise<boolean> canMakeActivePayment();
+ [CallWith=ScriptState, RuntimeEnabled=CanMakePayment] Promise<boolean> canMakePayment();
};

Powered by Google App Engine
This is Rietveld 408576698