Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(539)

Unified Diff: cc/test/fake_tile_manager.h

Issue 2541183002: cc: Rename ImageDecodeController to ImageDecodeCache. (Closed)
Patch Set: rename: update Created 4 years ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « cc/raster/gpu_raster_buffer_provider.cc ('k') | cc/test/fake_tile_manager.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: cc/test/fake_tile_manager.h
diff --git a/cc/test/fake_tile_manager.h b/cc/test/fake_tile_manager.h
index 0a20aac686a2a9c7322a50a306b3b13aec6a1062..d5dde70ed62fa7f74066334e5dff42d0c3ba6c24 100644
--- a/cc/test/fake_tile_manager.h
+++ b/cc/test/fake_tile_manager.h
@@ -8,7 +8,7 @@
#include <set>
#include <vector>
-#include "cc/tiles/software_image_decode_controller.h"
+#include "cc/tiles/software_image_decode_cache.h"
#include "cc/tiles/tile_manager.h"
namespace cc {
@@ -28,7 +28,7 @@ class FakeTileManager : public TileManager {
std::vector<Tile*> tiles_for_raster;
private:
- SoftwareImageDecodeController image_decode_controller_;
+ SoftwareImageDecodeCache image_decode_cache_;
};
} // namespace cc
« no previous file with comments | « cc/raster/gpu_raster_buffer_provider.cc ('k') | cc/test/fake_tile_manager.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698