Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(267)

Unified Diff: third_party/WebKit/Source/core/style/ComputedStyle.h

Issue 2524903003: EDisplay enum class: Rename [Inline]Box to Webkit[Inline]Box. (Closed)
Patch Set: Created 4 years, 1 month ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/style/ComputedStyle.h
diff --git a/third_party/WebKit/Source/core/style/ComputedStyle.h b/third_party/WebKit/Source/core/style/ComputedStyle.h
index 31573b94f4585262fd459c213041aa2e6016af2b..b22f0fe24c53a1eda5dea82b32e76542cad115c3 100644
--- a/third_party/WebKit/Source/core/style/ComputedStyle.h
+++ b/third_party/WebKit/Source/core/style/ComputedStyle.h
@@ -3900,7 +3900,8 @@ class CORE_EXPORT ComputedStyle : public ComputedStyleBase,
}
static bool isDisplayReplacedType(EDisplay display) {
- return display == EDisplay::InlineBlock || display == EDisplay::InlineBox ||
+ return display == EDisplay::InlineBlock ||
+ display == EDisplay::WebkitInlineBox ||
display == EDisplay::InlineFlex ||
display == EDisplay::InlineTable || display == EDisplay::InlineGrid;
}

Powered by Google App Engine
This is Rietveld 408576698