Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(679)

Unified Diff: third_party/WebKit/Source/core/layout/LayoutObject.h

Issue 2524903003: EDisplay enum class: Rename [Inline]Box to Webkit[Inline]Box. (Closed)
Patch Set: Created 4 years, 1 month ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/layout/LayoutObject.h
diff --git a/third_party/WebKit/Source/core/layout/LayoutObject.h b/third_party/WebKit/Source/core/layout/LayoutObject.h
index 8478f86e332c7f6041d231b7552db5f38e8c24dc..35a79dc18896a23597b58d863053c65f0b1961e0 100644
--- a/third_party/WebKit/Source/core/layout/LayoutObject.h
+++ b/third_party/WebKit/Source/core/layout/LayoutObject.h
@@ -709,7 +709,7 @@ class CORE_EXPORT LayoutObject : public ImageResourceObserver,
// LayoutTextFragment are not LayoutBlocks and will return false.
// See https://bugs.webkit.org/show_bug.cgi?id=56709.
return isAnonymous() && (style()->display() == EDisplay::Block ||
- style()->display() == EDisplay::Box) &&
+ style()->display() == EDisplay::WebkitBox) &&
style()->styleType() == PseudoIdNone && isLayoutBlock() &&
!isListMarker() && !isLayoutFlowThread() &&
!isLayoutMultiColumnSet() && !isLayoutFullScreen() &&
« no previous file with comments | « third_party/WebKit/Source/core/css/resolver/StyleAdjuster.cpp ('k') | third_party/WebKit/Source/core/layout/LayoutObject.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698